My puzzle challenges are not recording as done.

My puzzle are not recording that I finished them. I hear the music but it never shows score and just freezes. Then when I reload it is finished but not scored as finished.



I’ve solved levels 3 and 4 of snR84 (puzzles 16184 and 334014). The solutions are saved, but they won’t clear properly and I don’t get my points for them. In Firefox, the system hangs on “Submitting your design - please wait…” In Safari, I eventually get a plug-in error (no details available). I’ve tried rebooting, different browsers, etc… I’m on a MacBook Pro. Advice?? I think other players may be having similar problems.


This reply was created from a merged topic originally titled
Solution won’t submit properly..

My puzzles still will no record as done.

I have had another puzzle cleared but not recorded also, level 1 of snR84 this time. That makes 3 for me now, I think. This is really annoying. Is anybody at eteRNA looking into this???

This happened to me too just now, for the first time, on the puzzle “tie fighter”. I agree it’s annoying!

Congratulations solving tie fighter :slight_smile:

Thanks, hoglahoo. :slight_smile: It was a good puzzle

Update: I just flipped a pair and it submitted this time.

snR84 level 0 sticks for me as well. It shows as cleared but then “submitting your design” never completes. I’ve tried making changes and re-submitting several times. I even cleared the puzzle and started over with no luck. Obviously has a bug.

I use firefox and have noted when the computer is on for awhile that large puzzles will not clear.

I have found that restarting my computer has always allowed me to submit a large puzzle. This allows for some “housekeeping” that a computer needs to do periodically. Hope this helps.

Also having the issue with puzzle cleared but then screen freezes, “submitting your design…” shows, but never progresses, but on Google Chrome.

Exiting EteRNA and re-entering does not show puzzle solved.

Puzzle - IRES_VEGF A - Difficulty Level 0
Chrome - Version 22.0.1229.94

brourd helped me today w/ a work-around on this, a refresh (F5 or similar depending on browser), followed by a toggle from natural to target (or v.v.) can resolve the issue on occasion. If not, flipping a pair, may also resolve it.

A note to the developers is that the message (Submitting your design - please wait…) showing is during a regular “challenge puzzle” solving, but (according to others advanced beyond me), should only show during creating and submitting a puzzle, or submitting a lab solution.

retraction on “but (according to others advanced beyond me), should only show during creating and submitting a puzzle, or submitting a lab solution.” .
just saw (briefly) the message on a normal “challenge puzzle” that correctly solved and advanced.

On several occasions, I have also seen the message “Submitting your design… please wait.” If I wait long enough, the puzzle will clear. Could one of the developers please let us know when and under what circumstances the message is supposed to appear and why it only appears on some challenge puzzles.

I usually use Win7 as the OS and IE9 or Firefox as the browser.

Hi rlmarchal, I am not a developer but a player. The line, “Submitting your design…please wait,” usually appears after you have met all the requirements to solve the puzzle and there’s a delay from your system to Eterna for credit. If your submission happens quickly you don’t tend to see the response, hence, the reason your sometimes seeing it and sometimes your not.

Infrequently, the system just “hangs up” and your puzzle just won’t clear. Your solution is not lost. You just try later to submit. I’ve had to do that on a rare occasion. Usually, it’s been on my end with my computer and it typically happens with very large puzzles.

Hope this helps you. janelle

try google chrome

Looks like a memory leak causing the browser to die on save

it happens to me I am new and it happens but I downloaded Google Canary Build
and it worked

might be your internet connection

Hahaha, everyone knows dinosaurs were the forerunners of birds!