Redirect inconsistancy between GetSat and EteRNA

In this whole EteRNA/GetSat redirect fiasco, I noticed a couple of things that might be relevant:

  1. While I’d assume this is on purpose and out of necessity, the “Sign In” button in GetSat always redirects to the CMU mirror. Not a problem, but personally a pain, and probably nothing can be done anyhow.

  2. The real possible issue I see: If I’m on the CMU mirror, the redirect to the forums from the menu is http://eterna.cmu.edu/eterna_getsat_redirect.php. However, from the sign-in button in GetSat, it sends you here: http://eterna.cmu.edu/getsatisfactionredirect.php (note, the /eterna_getsat_redirect.php is the same for all mirrors). Perhaps there is an issue with GetSat and EteRNA having an inconsistency in where the redirect actually is? Not sure why it sometime works and sometime doesn’t, but… Possibly a contributing factor.

1 Like

I updated the redirect interface to remove the avatar image we were trying to pass into getsat. getsat no longer accepts additional parameters. Let me know if there are still any issues with redirecting.

3 Likes

It seems it solved the problem for me, I can finally access again, thanks! :slight_smile:

I marked this solved!