Solution won't submit properly.


I’ve solved levels 3 and 4 of snR84 (puzzles 16184 and 334014). The solutions are saved, but they won’t clear properly and I don’t get my points for them. In Firefox, the system hangs on “Submitting your design - please wait…” In Safari, I eventually get a plug-in error (no details available). I’ve tried rebooting, different browsers, etc… I’m on a MacBook Pro. Advice?? I think other players may be having similar problems.


Tried Chrome, same problem…

I have the same problem with sR84 level1 (puzzle 334010). Solution is saved,but stuck on “Submitting your design”. I’m on Windows XP SP3, IE 8, Flash 11.3.300.271. I’ve been trying to get his one submitted for about a week now. Frustrating, l’ll try on another machine to see if I get the same problem.



There do seem to be a lot of problems with puzzle submissions at the time. I hear it in chat often. And there is especially problems with the switch challenges. I have had them freeze for me too. I’m not sure what the problem is. Besides that Firefox and Chrome have been crashing for me as well. Usually something with the add ons.

I replayed this on a faster machine and it saved immediately. Same specs, XP and flash 11.3. I think some larger puzzles have a problem on slower / less memory machines.

if you get level 3 or level 4 to submit also please mention it!

Same problem here on sR84 level 1. I also have xp and use Opera.

Hi all

This has been added to our issue tracker with ticker number #54

I’ll investigate this problem with the highest priority

You can check the issue at…

You can check all player proposed issues at…

Thanks for your idea!

EteRNA team

Same problem with the following:……

Firefox 15. Tried both on slow laptop and fast desktop.

I did snR84 level 3 and 4 on my faster machine and they both saved.

I am having the same problem. Currently it is with:…

I am using Windows Internet Explorer 8

It also will not save after it is submitted and frezeses and of course: no points.

I have the same problem. It seems to occur only on very long puzzles (lots of nt’s). Usually the submission “takes” after several tries, but I have one now that just hangs every time.

This type of puzzle also takes a long time (2-3 seconds) to register any nt change.

I am having same problems.

I have found a way to save where you were when the “submitting your design” does not take.

After you get bored waiting for nothing to happen with the “submit”, hit the refresh key. On Windows Internet Explorer, it is the “F5” key. This restarts the puzzle and then you click the “Play Now” button and you should be right where you left off with your solved solution showing but not registering as a solved solution. Mutate a nucleotide that you can easily find again to put the puzzle in a “not solved” state. Now the puzzle is saved and you can go on to solve some other puzzles that will submit, coming back to this one and changing the nucleotide when the bug is fixed.

The following two also will not submit properly:……

Yet another one that will not submit when solved:…

I’m having this problem with Chlamydomonas reinhardtii 1 - Difficulty Level 0…