When I go to the labs i get a blue screen

I can log on to the site fine and can see the homepage fine but when I click on any of the links to go to the Labs, challenge puzzles, profiles, etc… I get a blue screen with some background to it and that is all. I had this problem at work the other day on a windows 8 based pc (mine at home is windows 8 as well).

Hi Jennifer!

I have the exact same problem in Chrome. What browser are you using?

I’m using Chrome as well. I just tried Firefox and it works on that browser.

Hi Eli!!

hi Jennifer :slight_smile:

Nice to see you back!

Glad it worked.

I dont use firefox though. I prefer Chrome.

Hi Jennifer,

Thanks for reporting the issue.
Which lab returns blue screen? Can you send us the link?

eterna dev team

Here is a screenshot of my problem in Chrome with error codes.

Redspah also recieved blue screen for his newest version of Opera, but not the old.

RedSpah: I can’t get anywhere
RedSpah: All I get is this: http://prntscr.com/1yf6cu

I’m having same problem for some things using Firefox, but not in Safari… however, I cannot make this comment in Safari, but can in Firefox. Fun huh?

Having same problem in Firefox for some puzzles… not having problem in Safari for those puzzles… Just sayin’