Clicking enter lab on the home screen takes you to TB round 3, instead of the current labs.

Same as tittle.

1 Like

That’s strange.  It doesn’t do that for me; it goes to

It takes me to the TB3 lab as well (

This might be a classic example of “the page is cached”. Could you try doing a full reload of the page by doing one of these (copied from a previous post of Omei - thanks)?

Hold the Ctrl key and press the F5 key.Hold the ⇧ Shift key and click the Reload button on the navigation toolbar.
Hold the Ctrl key and click the Reload button on the navigation toolbar.
Hold the ⇧ Shift key and press the F5 key.

@LFP6 No change. Tried all those steps, also using “Empty Cache and Hard Reload” in devmenu, disabling Cache completely in devmode, and opening eterna in a new anonymous window. Even tried on my other computer where I loaded eterna for the first time. Still links me to OpenTB Round 3

1 Like

Same for me<<

That’s quite bizarre. Could you open up the developer tools (hit F12 on your keyboard), go into the DOM view, open up the head tag, and tell me what the version is of this script (eterna.min.js?ver=[some version])?

@LFP6 Sure:

Yeah, you have the same script version as I do, and afaik that’s where the content is defined… I’ll have to step back at this point, and hopefully one of the devs has some insight.

I used the Chrome debugger to step through the code and found that the id of the “current” lab is actually determined on a player-by-player basis, using the “me” API.  I don’t know why this is, or how the database update is supposed to work, but I’ve brought the problem to the attention of the devs that should know how to fix it.

Please post if it gets cleared up for one of you, and I will do the same if I get feedback that it should be fixed.

1 Like

Fixed. Well, it now points to the new Lab.

Good.  I expected it would clear up when Caleb activated the new lab.  

We still need to make it clearer that there are now two active projects, but that’s a different issue.