Comments on Lab Submissions

I’ve tried commenting on my own and others’ lab designs, and the comments do not appear.

I do, however, receive a notification in my news feed about having posted a comment.

Same here, I can see that I got a comment, but can’t read it.

It said “Test”.

I tried commenting on my own design, then tried a test comment on yours.

Yes. I posted this 9 days ago, along with some follow-up data.

I have commented others design, but can’t read what I wrote, in my own messages. But I can see that I did comment.

Oh, I didn’t notice that.

Hi all we have confirmed the problem (= succeeded in reproducing the problem) and working on the fix right now.

We’ll hopefully have a fix later today.

Thanks for reporting and sorry about the lost comments!

All, the problem should be fixed now - you should be able to comment on lab designs again.

Let us know if the problem persists.

Hi Jee!

I’m sorry to inform that the problem seems to persist. Another player commented one of my designs today and I can’t see the comment.

Problem gone :slight_smile: