Finished Nova tutorials, didn't get credit

I completed the NOVA VirtuaLab tutorials and was taken to a signup page for EteRNA, which said that 5,000 points would be carried over to my EteRNA account. However, I have not received these points, and the achievement for the NOVA tutorials is not showing up as cleared on my roadmap. Is there something else I need to do to get the achievement to register?


Seems to be broken… Someone will have to let a dev know. What browser and OS do you run?

I run Safari 7.1.5 and Windows 7 Home Premium with Service Pack 1.

I put this in our temporary holding place for new issues on the Wiki, however we’ll probably have to let a dev know if they’re around, as we haven’t gotten back to the reporting fully at this point (see PSA in the Wiki page)…

A minor question. Did you create your account before doing the NOVA tutorials?

The points and achievement do not transfer over to existing accounts. If you did not create your account from the NOVA EteRNA sign-up redirect page, it is quite likely that this may be the issue.

The developers are currently working on trying to get the points and badge to transfer over to existing accounts, as well, so there is always hope!

I didn’t have an account before completing the NOVA tutorials, and I thought I created my account from the redirect page. But I clicked the “more information” link, which took me away from that page, and then hit the back button to return to it.

I also didn’t continue directly to the redirect page after solving the last puzzle – I read the “RNA wiki” and then used an arrow that had appeared on the puzzle selection page. (The “wiki” was a single page, with more information on the RNAs I was constructing in each puzzle.)

In order to get the points & badge, I think you have to register the account from the redirect page Nova gives you

Hi LFP6, how are you? :wink: I have the same problem.
their programmers had not anticipated the event that a player is already registered on the Eterna website, so the program indicates that the player already exists but does not give the correct score.
It is a programming error.

Not sure what you’re saying. This seems like it may be a browser specific thing, as some people DO successfully get the transfer. Can anyone confirm or deny an issue with Safari?

My detour to the “About Eterna” page seems to have been the problem. I re-registered as Ashebrethafe2, without clicking that link, and got the credit.

Could the “About Eterna” link be changed so that it opens a new window/tab, rather than navigating away from the redirect page?

Perhaps have all links on the page open in a new tab.

Added that to the issue tracker as well.

Please i have created a nova account and no points credited.

Did the whole thing twice.

How to transfer points now?

There is no current way to transfer the points to an existing account at the moment. That will be coming soon.

The same thing has happened to me. I was already registered with EteRNA when playing the lab tutorial, and had already achieved my 10,000 points from doing the puzzle challenges. However, the system only allowed me to play the tutorial as “Guest.” I finished the tutorial and earned my 5000 points, but neither the achievement or the points transferred to my EteRNA account. I’m using Explorer 11, and Windows 7. No other browser seems to work for me with the EteRNA puzzles. Any chance that I’ll ever see my points? Many thanks!

Hi MKH45! You are right, you will need an account to be able to transfer the points. Here is a way for you to get around the guest pass thing. The first post holds an instruction on how:…

FWIW, I had this problem and found a way around that worked for me. YMMV.

I had navigated to the Nova lab using the link posted on Eterna, finished all the lab puzzles, and gotten to the point where it claimed to credit 5000 points to my Eterna account. But the points (and badge) never showed up in Eterna, despite trying various things. The thing that finally made it happen was for me to go to the RNA Video Quizzes and work through these, answering a few simple questions after each video. Then, when I applied for the transfer, the points actually showed up in Eterna.

1 Like

I got this feedback from Jnicol. It shouldn’t be necessary with making an account first:

jnicol: When you finish the Nova tutorials, you should go to the Nova Transfer page then you can create a new account or transfer the points to an existing account.

In no way am I complaining but FYI, I did the tutorial early when the website was up and before the update to transfer points/badge occurred. When I did the tutorial again I tried transferring points over and it didn’t work. It goes to the page for the option to transfer to existing account and when I do it opens up to my eterna account but no badge or points.

Oops! Just noticed Omei’s post . I will have to try that. I’ll keep you posted!

I tried the video quizzes and it still did not work. Oh well.

I read the last dev chat log and noticed that Brourd brought up that he did not get his points transferred either. I am not sure if that meant he also did not get a badge for completing the tutorial as well. I thought I would bring this back up to the top so that others may comment.