Trouble connecting

EteRNA is having trouble loading for me right now. I’m on a Mac using Firefox. I also tried Safari and was able to load at first (and see the chat and everything) but as soon as I tried logging in to report the issue in chat I started getting the same results I had in Firefox.

Here’s a screen capture of what I’m seeing, url is http://eterna.cmu.edu/htmls/news.html…

Hi Ding,

is the problem still happening to you? I just did a quick cleanup on the server.

Sorry about the trouble!

Still not working for me :frowning:

I tried clearing my browser history (cache, cookies, the whole deal) and reloading EteRNA. I get the login screen, and I can see the chat on that. But as soon as I enter my username/password, the issues come back.

Ding if you are using FireFox,

In the screen that does not load, can you click on tools->error console in the top menu and tell me what it says?

I think this is probably the one you’re looking for:

Error: missing ; before statement
Source File: http://eterna.cmu.edu/jss/cleared_191…
Line: 1

Here’s another screenshot in case it’ll be useful in diagnosing. This one is for the “Me” page, http://eterna.cmu.edu/htmls/action_me…

The menu at the top is functional (dropdowns and links work), and pages with static content like the “About EteRNA” page load.

Chat doesn’t load anywhere, and anything that gets filled in from a database seems to not work.

Ding, thanks for the info.

I think I just fixed the problem - could you try it again?

Yup, working now. Thanks!

Sorry about the trouble, and thanks for reporting early! This could have bothered other players as well