Website Trouble

Hey, I’m having trouble with the website. If I click the regular link to get to the website ( I don’t see anything. But If I click a link to somewhere more specific in the website (Eterna) it lets me into the website. I don’t know if it is just for me or what.

Things seem to work ok for me here - it does take ~5 seconds for the page to render initially though. Do you just see a blank blue screen? How long are you waiting? Is it possible that you have any intermittent internet issues?

I’ve waited a good 20 minutes and nothing loaded. Though for some reason it worked when I got on a separate google account. Now it’s not working even with an indirect link on the account I usually use.

That is very bizarre. What browser and OS are you using (and what version of each)? Do you use any browser extensions (sometimes they can cause very bizarre problems when you wouldn’t expect them to)

I’m using google and I don’t know what OS and what version. I don’t think I have any browser extensions. I think it may just be a problem with that one google account because I can get on from another one.

Is it a windows computer or a mac?

The computer is a Mac. Thanks for clarifying “OS” for me. I really bad with computers. :wink:

While I’m glad to hear you found a workaround, this is rather baffling… The only Google services we integrate with are recaptcha and analytics, neither of which should interfere like that. If you have the chance, it would be great if you could check if you see any errors in the developer console (cmd+shift+i, then change the tab from “elements” to “console”)

HELP! Since the most recent update (8/1) NO puzzles will load for me. All I get is an empty blue screen. What do you suggest?

I’m getting blue screens in all of the Eterna vs covid-19 puzzles.
Chrome Browser. Sent a dev tools screen shot to slack testing channel.

I closed my chrome browser out & restarted with the same result.

I’m having the same issue!

never mind just loaded but the font is weird